CordovaAndroid Cordova

Visual studio will build your project for Ripple, but not for the Android Emulator nor for and Android Device.

The error is dependent upon your debug target platform.  If you are using the Emulator, it is trying to build for your Emulator version, if you are using a device, it is building for that device.

In my case, I had to use the Android SDK Manager to install the Android 5.0.1 (API 21) – SDK Platform.

I recommend installing the SDK Platform for all Android target platforms.  You don’t need to install any other components from each version.

For more information on Acumen Software Design, contact us today!